INC0230552 - Intermittent Issues with Canada SafeArrival Inbound Number
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 08:38 CDT
Monitoring
At this time, The Canada SchoolMessenger Inbound SafeArrival Number is working and functioning normally.

Technical teams are monitoring the situation, and any changes in status will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted Apr 18, 2019 - 08:24 CDT
Investigating
Earlier this morning, The Canada SchoolMessenger platform reported that the Inbound SafeArrival number is encountering intermittent issues. These issues have been reported and the technical team is currently working towards a solution.

To report absences, Parents can access their SafeArrival mobile application via the SM App/Website.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted Apr 18, 2019 - 07:50 CDT
This incident affected: Communicate (SafeArrival).