INC1002143 - CivicLive is intermittently failing to load
Incident Report for SchoolMessenger
Resolved
Testing has confirmed that the CivicLive platform is functioning as designed. No further impact is expected.
Posted Nov 24, 2021 - 09:09 CST
Identified
Improvements are being seen to CivicLive page loads. Intrado continues work to ensure that the platform resumes normal operations.
Posted Nov 24, 2021 - 08:54 CST
Investigating
Intrado is currently investigating an issue causing CivicLive to load slowly or intermittently fail to load. Updates will be provided as they become available.
Posted Nov 24, 2021 - 08:13 CST
This incident affected: CivicLive.