INC0282220 - LDAP Login Issues - Certain SchoolMessenger Presence Accounts
Incident Report for SchoolMessenger
Resolved
This issue is resolved.
Posted Jun 19, 2019 - 13:46 CDT
Monitoring
At this time, LDAP-authenticated users of SchoolMessenger Presence previously affected by the issue should now be able to log in normally.

Technical teams continue to monitor the situation, and any changes in status that may occur will be posted here.

Click "Subscribe to Updates" above to be notified about incidents and maintenance.
Posted Jun 19, 2019 - 12:14 CDT
Identified
Technical teams have identified the issue and are working on mitigation at this time.

Updates will be posted here as they occur.

Note: In the initial update for this incident, it was noted that SchoolMessenger Communicate was affected. This was updated as affecting only SchoolMessenger Presence sites due to new information being received shortly thereafter. This incident does not affect SchoolMessenger Communicate users.

Click "Subscribe to Updates" above to be notified about incidents and maintenance.
Posted Jun 19, 2019 - 11:01 CDT
Investigating
As of 9:24 AM Central this morning, certain users of SchoolMessenger Presence sites began to experience difficulty accessing the program if their logins are authenticated using LDAP. Technical teams were immediately alerted and continue to investigate the issue.

Updates will be posted here as they occur.

Update at 10:43 AM Central: previously, it was noted that SchoolMessenger Communicate was affected. This was updated as only SchoolMessenger Presence sites in this update due to new information.

Click "Subscribe to Updates" above to be notified about incidents and maintenance.
Posted Jun 19, 2019 - 10:43 CDT
This incident affected: Communicate (User Login) and Presence.