INC0135382 - Intermittent Accessiblity with Certain Presence Sites
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.

Please visit this page for future incidents as they may occur for real-time updates.
Posted Dec 09, 2018 - 03:34 CST
Monitoring
Early this morning, intermittent accessibility issues with a handful of SchoolMessenger Presence Sites began.

The issue has since been resolved, and the situation is being monitored by technical teams. Any changes in status will be updated here.

Please subscribe to this incident for updates in real time via email and/or SMS.
Posted Dec 09, 2018 - 02:52 CST
Investigating
Early this morning, intermittent accessibility issues with a handful of SchoolMessenger Presence Sites began. The technical teams were alerted and are currently investigating the situation.

Updates will be posted here as new information is available.

Please subscribe to this incident for updates in real time via email and/or SMS.
Posted Dec 09, 2018 - 02:21 CST
This incident affected: Presence.