INC0995739 - Inbound calls failing for Canadian SchoolMessenger Communicate
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 15:11 CST
Identified
Intrado has determined that an issue originating with telephony carriers in the Canada region is causing inbound calls to SchoolMessenger Communicate in the Canada region to fail. This impacts the ability of parents attempting to report absences via SafeArrival, and other inbound communications. Intrado teams continue to monitor and actively pursue a resolution to the situation. Updates will be posted as more information becomes available.

Workarounds include parents using the SchoolMessenger mobile app or parent portal at https://go.schoolmessenger.ca/ to record absences, and school staff can use the Customer Web Portal to send broadcasts.
Posted Nov 16, 2021 - 13:51 CST
This incident affected: Communicate (User Login).