INC0131231 - Canadian SchoolMessenger Customers are encountering issues sending broadcasts, logging into the SchoolMessenger App and using SafeArrival features for attendance.
Incident Report for SchoolMessenger
Resolved
Beginning this morning at 4:45 AM CT, for Canadian customers, broadcasts sent from the SchoolMessenger Communicate platform began to experience issues, and functionality in the SchoolMessenger App and SafeArrival App for Canadian users were also experiencing performance issues.

As of now, Communicate, SchoolMessenger App, SafeArrival App, and related features are functioning normally, and the issue is confirmed to have been resolved.

Visit this page to subscribe to future incidents as the occur for real-time updates via email and/or SMS.
Posted Dec 03, 2018 - 12:15 CST
Monitoring
Beginning this morning at 4:45 AM CT, for Canadian customers, broadcasts sent from the SchoolMessenger Communicate platform began to experience issues, and functionality in the SchoolMessenger App and SafeArrival App for Canadian users were also experiencing performance issues.

As of now, Communicate, SchoolMessenger App, SafeArrival App, and related features are functioning normally.

The technical teams are closely monitoring the situation. Any status changes or updates will be posted here as they occur.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Dec 03, 2018 - 10:57 CST
Identified
Beginning this morning at 4:45 AM CT, for Canadian customers, broadcasts sent from the SchoolMessenger Communicate platform began to experience issues. The issue affects the SMS, Email and Phone destinations for broadcasts, including SafeArrival broadcasts.

Functionality in the SchoolMessenger App and SafeArrival App for Canadian users are also experiencing performance issues.

For all affected products, the issues continue intermittently.

The technical teams continue to actively research the problem in order to mitigate impact as soon as possible.

In the meantime, parents can call their school district's inbound number to report absences.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Dec 03, 2018 - 10:17 CST
Investigating
This morning at 4:45 AM CST, The Canadian based SchoolMessenger platform is experiencing intermittent issues when sending out a broadcast on the SchoolMessenger site. This includes the SMS, Email and Phone attempts in a broadcast. The SchoolMessenger App and SafeArrival App for Canadian based customers is also encountering issues. The technical team is immediately investigating these issues and we will update this page as soon as another update is available.

Parents can call their school districts inbound number to report absences in the meantime as work around.

Please subscribe to incidents on this page for real-time updates via email and/or SMS.
Posted Dec 03, 2018 - 06:20 CST
This incident affected: Communicate (Email delivery, SMS (text messaging) delivery, Phone call delivery, SafeArrival, SchoolMessenger App).