INC0157676 - User Login Issues for Canada SchoolMessenger Communicate
Incident Report for SchoolMessenger
Resolved
This incident is confirmed to have been resolved.
Posted Jan 17, 2019 - 11:18 CST
Monitoring
Login issues that began this morning for Canadian instances of SchoolMessenger Communicate have been resolved as of 9:39 AM CT.

The technical teams are monitoring the status for any deviations, and any changes in status will be posted here if they occur.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Jan 17, 2019 - 09:52 CST
Investigating
This morning, issues logging in to Canadian instances of SchoolMessenger Communicate began. Technical teams were immediately alerted and are engaged in troubleshooting and mitigation now.

Updates will be posted here as they occur.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Jan 17, 2019 - 09:27 CST
This incident affected: Communicate (User Login, Email delivery, SMS (text messaging) delivery, Phone call delivery, Social Media, SecureFile (secure document delivery), SafeArrival, SchoolMessenger App).