INC1040051 - SchoolMessenger Presence, CivicLive - Sites Inaccessible
Incident Report for Intrado Notifications
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 17:25 CST
Monitoring
Intrado technical teams have verified that the carrier has provided a fiber route to the related Intrado data centers, which has mitigated the impact. CivicLive, SchoolMessenger Presence, and Resource Central sites are now accessible to users and visitors. Teams continue to monitor for stability. Any changes in status will be posted here.

If an error message persists when accessing the sites, users and visitors can refresh the page to attempt to load it.
Posted Jan 17, 2022 - 15:43 CST
Update
Intrado has identified that the issue originates with a structural fire that occurred in an underground access point near a carrier data center in Toronto, Canada, which severed critical fiber between two carrier access points that resulted in a loss of connectivity to the Intrado network for the affected Intrado data center. This affected the CivicLive, SchoolMessenger Presence, and Resource Central offerings. Intrado has been actively working with the related carrier throughout the incident.

Intrado technical teams are currently attempting to implement an alternative that may serve as a possible parallel path to resolution. Simultaneously, the carrier is working to place Intrado on alternative fiber in the meantime which may also be a potential resolution but is also actively attempting to gain access to the area of the fiber cut to repair the connection. Currently, the area is inaccessible due to inclement weather conditions. Further updates will be provided as they become available.
Posted Jan 17, 2022 - 14:25 CST
Identified
Intrado continues to escalate with the affected carrier. Further updates will be provided as they become available.
Posted Jan 17, 2022 - 04:28 CST
Investigating
Intrado is currently investigating alerts indicating that SchoolMessenger Presence and CivicLive are unreachable externally. Updates will be provided as they become available. Tickets with the associated carriers have been opened.
Posted Jan 17, 2022 - 01:20 CST
This incident affected: Presence, Resource Central, and CivicLive.