INC0173183 - CA-Based SchoolMessenger Communicate - Intermittent Accessibility Issues
Incident Report for West Notifications
Resolved
This incident has been resolved, and full functionality has been restored.

Please subscribe to incidents as they may occur on this page for real-time updates.
Posted 5 months ago. Feb 09, 2019 - 20:52 CST
Monitoring
Access to the Canada-based SchoolMessenger Communicate platform, SchoolMessenger App, and related components has been restored.

Technical teams are monitoring. Any status changes will be posted here.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 5 months ago. Feb 09, 2019 - 20:39 CST
Identified
Technical teams have identified the issue causing login problems with Canada-based SchoolMessenger Communicate, SchoolMessenger App, and related components. They are working on mitigation actively.

Any scheduled broadcasts should still be processing; at this time, only user logins are affected.

Updates will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 5 months ago. Feb 09, 2019 - 20:01 CST
Investigating
This evening, intermittent issues with accessing Canada-based SchoolMessenger Communicate and SchoolMessenger App began. Technical teams were immediately alerted and are investigating the issue.

Updates will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 5 months ago. Feb 09, 2019 - 19:17 CST
This incident affected: Communicate (User Login, Email delivery, SMS (text messaging) delivery, Phone call delivery, Social Media, SecureFile (secure document delivery), SafeArrival, SchoolMessenger App).