Maintenance Notice - SchoolMessenger Presence Sites - 3/28 @ 11 PM Central - 3/29 @ 6 AM Central
Incident Report for West Notifications
Resolved
This maintenance has been postponed for now.
Posted 3 months ago. Mar 28, 2019 - 16:05 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 11:00 PM Central on Thursday, March 28th, 2019, and expected to conclude by 6:00 AM Central on Friday, March 29th, 2019.

Users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 3 months ago. Mar 25, 2019 - 11:03 CDT
This incident affected: Presence.