INC3006065 - Communicate experiencing latency for Canadian Clients
Incident Report for SchoolMessenger
Resolved
All issues with Communicate and Safe Arrival have been resolved.
Posted May 25, 2022 - 08:39 CDT
Update
Latency issues with Communicate have been resolved. Intrado continues to investigate an issue impacting Safe Arrival phones.
Posted May 25, 2022 - 08:33 CDT
Update
Intrado is currently investigating reports that Communicate is experiencing latency for Canadian Clients.
Posted May 25, 2022 - 08:01 CDT
Investigating
Intrado is currently investigating reports that Communicate is unavailable for Canadian Clients.
Posted May 25, 2022 - 07:50 CDT
This incident affected: Communicate (User Login, Email delivery, SMS (text messaging) delivery, Phone call delivery, Social Media, SecureFile (secure document delivery), SafeArrival, SchoolMessenger App, Reporting/Surveys/Forms).