INC0869306 - SchoolMessenger Communicate - PowerSchool Plugin Issues With Older PowerSchool Versions
Incident Report for SchoolMessenger
Resolved
Customers should update Chrome to version 91.0.4472.101 to resolve the issue. Mozilla Firefox may also be used.

It's also recommended that customers update their PowerSchool version to v20.11.3 or above. As always, users may access SchoolMessenger Communicate (wherein MessageSender can be found) directly through their customer-specific URL.
Posted Jun 11, 2021 - 07:55 CDT
Update
Some SchoolMessenger Communicate customers that use the SchoolMessenger plugin with PowerSchool versions v20.11.0 and below may currently be experiencing errors when attempting to access SchoolMessenger MessageSender from within PowerSchool.

Intrado has consulted with PowerSchool and confirmed that this issue affects customers using older versions of PowerSchool, in combination with Chromium-based browsers such as Google Chrome and Microsoft Edge.

Testing has indicated that users experiencing this issue may simply update to Chrome version 91.0.4472.101 to resolve the issue in most cases; alternately, Mozilla Firefox may be used.

It's recommended that customers update their PowerSchool version to v20.11.3 or above as well. As always, users may access SchoolMessenger Communicate (wherein MessageSender can be found) directly through their customer-specific URL.
Posted Jun 10, 2021 - 08:54 CDT
Identified
Some SchoolMessenger Communicate customers that use the SchoolMessenger plugin with PowerSchool versions v20.11.0 and below may currently be experiencing errors when attempting to access SchoolMessenger MessageSender from within PowerSchool.

Intrado has consulted with PowerSchool, and confirmed that this issue affects customers using older versions of PowerSchool, in combination with Chromium-based browsers such as Google Chrome and Microsoft Edge.

Users experiencing this issue may try using Mozilla Firefox as an alternate browser or upgrading their PowerSchool version to v20.11.3 or above. As always, users may access SchoolMessenger Communicate (wherein MessageSender can be found) directly through their customer-specific URL.
Posted Jun 09, 2021 - 17:15 CDT