INC0228057 - Images not loading for SchoolMessenger Presence sites.
Incident Report for West Notifications
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 17:48 CDT
Monitoring
Images, content and formatting for SchoolMessenger Presence sites affected by the earlier incident are now functioning as expected as of 3:30 PM CT.

Technical teams continue to monitor the situation, and any changes in status will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted 2 months ago. Apr 15, 2019 - 17:27 CDT
Identified
Technical teams have identified the issue, and mitigation of impact is still in progress as of 4:24 PM CT.

We have a partnership with a third-party content delivery service who works in conjunction with us to provide faster delivery of content such as images and formatting on SchoolMessenger Presence sites. The line of communication between their service and West was unexpectedly disconnected. West technical teams immediately reached out to them and escalated the concern. There is an estimated, tentative completion time for the resolution set for 4:45 PM CT; however, it could be resolved sooner. Updates will be posted here with more information as it becomes available.

As resolution is currently underway, formatting, images and other content for certain SchoolMessenger Presence sites may continue to load incorrectly.

Updates to the status of this incident will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 2 months ago. Apr 15, 2019 - 16:24 CDT
Investigating
This morning, some images or content are not loading for certain SchoolMessenger Presence sites. Visitors may not be able to view or interact with the content for the duration of the incident.

Technical teams were immediately alerted and continue to troubleshoot the incident. Updates will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 2 months ago. Apr 15, 2019 - 08:29 CDT
This incident affected: Presence.