Maintenance Notice - SchoolMessenger Presence Sites @ 4/9 11 PM CT - 4/10 12 AM CT
Incident Report for SchoolMessenger Solutions
Resolved
This maintenance has concluded.
Posted 12 days ago. Apr 10, 2019 - 13:01 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 11:00 PM Central on Tuesday, April 9th, 2019, and is expected to conclude by 12:00 AM Central on Wednesday, April 10th, 2019. Total duration is expected to be up to one hour.

Users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 13 days ago. Apr 09, 2019 - 16:38 CDT
This incident affected: Presence.