INC0258337 - Intermittent Availability with Certain CivicLive hosted sites.
Incident Report for SchoolMessenger
Resolved
All services have been restored as of 5:30 CT.
Posted May 20, 2019 - 17:49 CDT
Identified
As of 5:19 PM Central, those CivicLive hosted sites that were reported as experiencing intermittent availability issues are still being affected due to an issue with a service provider.

Technical teams have identified the issue and continue to work with the service provider to mitigate impact.

Updates will be posted here as they occur.

Please subscribe to incidents using the "Subscribe to Updates" button above via email for all updates or via SMS for resolution notification.
Posted May 20, 2019 - 17:19 CDT
Investigating
At this time, certain CivicLive hosted sites are experiencing intermittent availability issues. Technical teams were immediately alerted and are actively investigating the issue.

Updates will be posted here as they occur.

Please subscribe to incidents using the "Subscribe to Updates" button above via email for all updates or via SMS for resolution notification.
Posted May 20, 2019 - 16:10 CDT
This incident affected: CivicLive.