Maintenance 12/7 9PM CT - 12/8 5 AM CT for Presence Servers
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.
Posted Dec 08, 2018 - 06:04 CST
Monitoring
This weekend beginning Friday, December 7th at 9:00 PM CT until Saturday, December 8th at 5:00 AM CT, all SchoolMessenger Presence servers will be upgraded.

During the maintenance window, intermittent downtime may be experienced by some users.

To be up to date on future maintenance, please visit the Maintenance section below on this page, which links to the corresponding Maintenance notification pages for your SchoolMessenger solutions on Resource Central. You can also bookmark those Resource Central pages at any time to access them directly.

Note: If you do not currently have a Resource Central account, users of SchoolMessenger solutions can create a free account quickly by clicking the "Sign Up" button on the page in the links below. Accounts are typically approved and accessible within 24 hours.
Posted Dec 04, 2018 - 11:38 CST
This incident affected: Presence.