INC0709704 - (Canada) SchoolMessenger Communicate - SecureFile Email Link Error
Incident Report for SchoolMessenger
Resolved
This incident has been resolved. SecureFile email links should now open without error.
Posted Nov 24, 2020 - 10:35 CST
Identified
Technical teams have identified an issue with Canada-based instances of the SecureFile (Secure Document Delivery) function of SchoolMessenger Communicate. Recipients of SecureFile emails that click the document link may receive an error message at this time.

Technical teams are working to resolve this error. Updates will be posted here as they occur.
Posted Nov 24, 2020 - 10:20 CST
This incident affected: Communicate (SecureFile (secure document delivery)).