INC0224756 -Intermittent Accessibility for Certain SchoolMessenger Presence Sites
Incident Report for SchoolMessenger Solutions
Resolved
This incident has been resolved.
Posted 12 days ago. Apr 10, 2019 - 15:20 CDT
Monitoring
As of 2:30 PM Central, SchoolMessenger Presence sites are functioning normally and accessible.

Technical teams are monitoring the situation, and any changes in status will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted 12 days ago. Apr 10, 2019 - 14:42 CDT
Investigating
At 2:15 PM Central, certain SchoolMessenger Presence sites began to exhibit intermittent accessibility. Technical teams were immediately engaged and are actively troubleshooting.

Updates will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted 12 days ago. Apr 10, 2019 - 14:29 CDT
This incident affected: Presence.