INC0787209 - Presence, CivicLive, ResourceCentral & Talentova sites were experiencing intermittent access issues.
Incident Report for Intrado Notifications
Resolved
No further impact has been detected. This incident is resolved.
Posted Feb 23, 2021 - 21:26 CST
Monitoring
Presence, CivicLive, ResourceCentral & Talentova sites are operational and technical teams continue to monitor for stability.
Posted Feb 23, 2021 - 20:07 CST
Investigating
Intrado teams are investigating an issue with CivicLive, SchoolMessenger Presence, and Talentova may be intermittently inaccessible. Updates will be posted here as they become available.
Posted Feb 23, 2021 - 19:50 CST
This incident affected: CivicLive, Presence, Resource Central, and Talentova.