Scheduled Maintenance for All Presence Websites on 12/14 at 10 PM CT
Incident Report for SchoolMessenger
Resolved
The maintenance upgrade that was previously scheduled on Friday, December 14th at 10 PM CT until 12:00 PM CT for the SchoolMessenger Presence platform has since been canceled.

You can expect normal functionality for Presence sites during the times previously mentioned.
Posted Dec 12, 2018 - 11:35 CST
Monitoring
This week on Friday, December 14th at 10 PM CT until 12:00 PM CT, the SchoolMessenger Presence platform will be upgraded.

During the maintenance window, intermittent downtime may be experienced by some users.

To be up to date on future maintenance, please visit the Maintenance section below on this page, which links to the corresponding Maintenance notification pages for your SchoolMesenger solutions on Resource Central. You can also bookmark those Resource Central pages at any time to access them directly.

Note: If you do not currently have a Resource Central Account, users of SchoolMessenger solutions can create a free account quickly by clicking the "Sign Up" button on the page in the links below. Accounts are typically approved and accessible within 24 hours.
Posted Dec 10, 2018 - 10:12 CST
This incident affected: Presence.