Intermittent issues with certain Presence Websites
Incident Report for SchoolMessenger
Resolved
This morning at 6:45 AM CT, certain Presence sites began experiencing intermittent issues during attempts to access them. Service has returned to normal functionality as of 8:00 AM CT.

At this time, the issue has been resolved since 8:00 AM CT, and the technical teams will remain vigilant.

Please subscribe to incidents on this page for real-time updates via email and/or SMS.
Posted Nov 29, 2018 - 11:52 CST
Monitoring
This morning at 6:45 AM CT, certain Presence sites began experiencing intermittent issues during attempts to access them. Service has returned to normal functionality as of 8:00 AM CT.

The technical teams are continuing to monitor the Presence sites.

Any changes to the state of the sites will be updated here.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Nov 29, 2018 - 10:48 CST
Identified
Earlier this morning, certain Presence Websites began experiencing intermittent issues when trying to accessing them. Our technical team has been informed and they are actively investigating this matter. We will update this page when more information is available.
Posted Nov 29, 2018 - 07:52 CST
Investigating
Earlier this morning, certain Presence Websites began experiencing intermittent issues when accessing them. This has been reported to our technical team and they are currently investigating this. We will update this page when more information is available.
Posted Nov 29, 2018 - 06:50 CST
This incident affected: Presence.