INC0212494 - SDD & Email Attachments Inaccessible
Incident Report for West Notifications
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 28, 2019 - 16:44 CDT
Monitoring
At this time, attachments in email broadcasts and Secure Document Delivery (SecureFile) broadcasts in SchoolMessenger Communicate are accessible to recipients as normal.

Technical teams are monitoring the situation. Any changes in status will be posted here as they occur.

Please subscribe to this incident via email for real-time updates and/or for SMS for resolution notification.
Posted 3 months ago. Mar 28, 2019 - 16:11 CDT
Identified
This afternoon, issues with accessing attachments sent via email broadcasts in the US instance of SchoolMessenger Communicate began. This affects both Secure Document Delivery (SecureFile) broadcasts and standard email broadcasts with attachments.

Recipients attempting to access the attachments are currently unable to view or open them.

Technical teams have identified the issue and are actively working towards a solution.

Please subscribe to this incident via email for real-time updates and/or for SMS for resolution notification.
Posted 3 months ago. Mar 28, 2019 - 15:19 CDT
Investigating
This afternoon, issues with accessing attachments sent via email broadcasts in the US instance of SchoolMessenger Communicate began. This affects both Secure Document Delivery (SecureFile) broadcasts and standard email broadcasts with attachments.

Recipients attempting to access the attachments are currently unable to view or open them.

Technical teams were immediately alerted and are actively troubleshooting the situation.

Please subscribe to this incident via email for real-time updates and/or for SMS for resolution notification.
Posted 3 months ago. Mar 28, 2019 - 14:18 CDT
This incident affected: Communicate (Email delivery, SecureFile (secure document delivery)).