INC0256754 - Intermittent Accessibility for Certain SchoolMessenger Presence Sites
Incident Report for SchoolMessenger
Resolved
This incident is confirmed to have been resolved.
Posted May 18, 2019 - 08:35 CDT
Monitoring
It has been confirmed by the technical teams that as of 12:09 AM Central, SchoolMessenger Presence sites previously affected by the issue are now accessible and functioning normally.

Technical teams are monitoring closely for any changes in status, which will be posted here as they may occur.
Posted May 18, 2019 - 00:58 CDT
Investigating
As of 11:38 PM Central, the intermittent accessibility issues that began at 10:09 PM Central are still ongoing for certain SchoolMessenger Presence sites due to an external issue with a service provider. Technical teams continue to work with the service provider to troubleshoot and mitigate the issue.

Updates will be posted here as they occur.

To subscribe to this and all future incident and maintenance notifications, please click "Subscribe to Updates" above. You can subscribe via email for all updates, and/or via SMS for initial and resolution text messages.
Posted May 17, 2019 - 23:39 CDT
This incident affected: Presence.