Phone Support Interruption - Service Phone Outage
Incident Report for West Notifications
Resolved
The service provider outage is resolved, and phone support is accessible once more.
Posted 5 months ago. Feb 05, 2019 - 15:49 CST
Investigating
At 10:55 AM CST, the service provider that enables phone support for your SchoolMessenger solutions began to experience technical difficulties. They were immediately contacted and are working on mitigating the issue. This is causing the inbound 800 support phone number to be unreachable by customers for the duration of the outage.

As a workaround in the meantime, customers can email support@schoolmessenger.com or chat in for support if needed.

Updates will be posted here as the status of the service provider changes.
Posted 5 months ago. Feb 05, 2019 - 11:00 CST