SchoolMessenger Presence - Intermittent Site Accessibility
Incident Report for SchoolMessenger Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 19:20 CST
Monitoring
Latency with SchoolMessenger Presence websites has subsided at this time and sites are functioning normally.

Technical teams continue to monitor the situation carefully. Any status changes will be posted here if they occur.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted 3 months ago. Feb 05, 2019 - 18:28 CST
Update
Latency with SchoolMessenger Presence websites has subsided at this time and sites are functioning normally.
Posted 3 months ago. Feb 05, 2019 - 18:26 CST
Investigating
This afternoon, intermittent accessibility issues began with certain SchoolMessenger Presence websites. Technical teams were immediately engaged, and are actively troubleshooting the issue.

Updates will be posted here as they occur.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted 3 months ago. Feb 05, 2019 - 17:30 CST
This incident affected: Presence.