INC0098359 - Intermittent performance issues with certain Presence websites
Incident Report for SchoolMessenger
Resolved
At this time, the intermittent performance issues with certain Presence websites are now resolved and sites are working as intended.

Please subscribe to incidents on this status page as they occur for real-time updates via email and/or SMS.
Posted Oct 16, 2018 - 13:47 CDT
Monitoring
At this time, intermittent performance issues with certain Presence websites began. The technical team has identified this issue and the sites are working as intended now. We will continue to monitor for any future issues.

Updates will be posted here as soon as new information is available.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Oct 16, 2018 - 08:36 CDT
Investigating
At this time, intermittent performance issues with certain Presence websites began. The technical team is investigating this currently.

Updates will be posted here as soon as new information is available.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Oct 16, 2018 - 07:36 CDT
This incident affected: Presence.