Maintenance Notice - SchoolMessenger Presence Sites - 3/26 @ 9 PM Central - 3/26 @ 11 PM Central
Incident Report for SchoolMessenger Solutions
Resolved
This maintenance has been completed.
Posted 26 days ago. Mar 27, 2019 - 07:26 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 9:00 PM Central on Tuesday, March 26th, 2019, and expected to conclude by 11:00 PM Central on Tuesday, March 26th, 2019 the same day.

Users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 27 days ago. Mar 26, 2019 - 16:17 CDT
This incident affected: Presence.