INC0672563
Incident Report for SchoolMessenger
Resolved
A fix has been applied and this issue is now resolved.
Posted Oct 17, 2020 - 20:41 CDT
Update
Teams are being engaged on the Incident Command bridge to investigate the issue, determine impact, and assess mitigation options. Some websites may be loading slowly or appear unavailable.
Posted Oct 17, 2020 - 20:28 CDT
Investigating
Teams are being engaged on the Incident Command bridge to investigate the issue, determine impact, and assess mitigation options.
Posted Oct 17, 2020 - 20:17 CDT
This incident affected: Presence.