INC1190712 - SchoolMessenger Communicate SAML customers experiencing login issues
Incident Report for SchoolMessenger
Resolved
SchoolMessenger Communicate SAML US and Canada customers can now log in to SchoolMessenger successfully. This issue is now resolved.
Posted Nov 19, 2022 - 13:41 CST
Investigating
Intrado is currently experiencing an issue where some US and Canada SAML users are unable to log in to SchoolMessenger. Our teams are engaged and investigating this issue now.
Posted Nov 19, 2022 - 13:14 CST
This incident affected: Communicate (User Login).