Maintenance Notice - SchoolMessenger Presence Sites - 2/20 @ 11 PM CT - 2/21 @ 4 AM CT
Incident Report for West Notifications
Resolved
This maintenance was completed.
Posted 4 months ago. Feb 21, 2019 - 11:40 CST
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 11:00 PM Central on Wednesday, February 20th, 2019 and to conclude by 4:00 AM Central on Thursday, February 21st, 2019.

Although unlikely, users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.

To be up to date on future maintenance, please visit the Maintenance section below on this page, which links to the corresponding Maintenance notification pages for your SchoolMesenger solutions on Resource Central. You can also bookmark those Resource Central pages at any time to access them directly.

Note: If you do not currently have a Resource Central Account, users of SchoolMessenger solutions can create a free account quickly by clicking the "Sign Up" button on the page in the links below. Accounts are typically approved and accessible within 24 hours.
Posted 4 months ago. Feb 19, 2019 - 19:43 CST
This incident affected: Presence.