Maintenance Notice - SchoolMessenger Presence Sites - 3/25 @ 9 PM Central - 3/25 @ 11 PM Central
Incident Report for SchoolMessenger Solutions
Resolved
This maintenance has been completed.
Posted 27 days ago. Mar 26, 2019 - 07:03 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 9:00 PM Central on Monday, March 25th, 2019, and expected to conclude by 11:00 PM Central on Monday, March 25th, 2019 the same day.

Although highly unlikely and not expected, users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 28 days ago. Mar 25, 2019 - 11:02 CDT
This incident affected: Presence.