INC0670660 - SchoolMessenger Server Links not working, and the Forms Responses providing an error of "System Error"
Incident Report for SchoolMessenger
Resolved
Intrado teams have tested and confirmed that the roll back was successful and customers are no longer receiving the system error.
Posted Oct 15, 2020 - 10:39 CDT
Update
The forms portion of a change made last night (10/14/20) has been rolled back in an effort to mitigate the system errors being received by customers. Intrado teams are currently testing to confirm that this roll back has been successful.
Posted Oct 15, 2020 - 10:27 CDT
Investigating
Intrado is investigating an issue where some customers are unable to access the COVID19 symptoms tracker forms. For those that can access these links, responses are unable to be seen, and are receiving a system error.
Posted Oct 15, 2020 - 09:53 CDT
This incident affected: Communicate (SchoolMessenger App).