INC0194352 - Intermittent Accessibility for Certain SchoolMessenger Presence Sites
Incident Report for West Notifications
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 07, 2019 - 10:42 CST
Monitoring
As of 9:50 AM Central, SchoolMessenger Presence sites are functioning normally and accessible.

Technical teams are monitoring the situation, and any changes in status will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted 4 months ago. Mar 07, 2019 - 09:54 CST
Investigating
At 9:10 AM Central, certain SchoolMessenger Presence sites began to exhibit intermittent accessibility. Technical teams were immediately engaged and are actively troubleshooting.

Updates will be posted here as they occur.

Please subscribe to this incident via email for updates or via SMS for resolution notification.
Posted 4 months ago. Mar 07, 2019 - 09:24 CST
This incident affected: Presence.