INC0975756 – SchoolMessenger Presence - Some Sites Intermittently Inaccessible
Incident Report for Intrado Notifications
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 01:53 CDT
Update
Intrado continues to investigate an intermittent issue in which users and visitors of a small number of SchoolMessenger Presence sites may be unable to access the sites. A timeout error message may also be seen when accessing the affected sites. Additional updates will be posted here as further information becomes available.
Posted Oct 21, 2021 - 21:01 CDT
Investigating
Intrado is investigating an intermittent issue in which users and visitors of a small number of SchoolMessenger Presence customers may be unable to access the sites.
Posted Oct 21, 2021 - 17:34 CDT
This incident affected: Presence.