INC0228919 - Images not loading for SchoolMessenger Presence sites for Apple or Java
Incident Report for SchoolMessenger Solutions
Resolved
This incident has been resolved.
Posted 6 days ago. Apr 16, 2019 - 16:07 CDT
Monitoring
As of 3:29 PM CT, impact to the SchoolMessenger Presence sites has ceased, and all content is now accessible normally.

Technical teams continue to monitor the situation, and any changes in status will be posted here if they occur.

Please subscribe to this incident via email for real-time updates, and/or to SMS for resolution notification.
Posted 6 days ago. Apr 16, 2019 - 15:31 CDT
Identified
The issue has been identified earlier by the technical teams, who continue to work to full resolution.

As of 3:05 PM CT, content on SchoolMessenger Presence sites appears to be normally accessible, but until resolution, although not expected, certain devices accessing the content of certain sites may still experience intermittent issues.

Updates will be posted her as they occur.

Pleases subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 6 days ago. Apr 16, 2019 - 15:05 CDT
Investigating
This morning, certain content for certain SchoolMessenger Presence sites began to display improperly on certain Apple or Java-using devices. Visitors may not be able to view or interact with the content for the duration of the incident.

Technical teams were immediately alerted and continue to troubleshoot the incident as of 11:40 AM CT. Updates will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 6 days ago. Apr 16, 2019 - 11:40 CDT
This incident affected: Presence.