Maintenance Notice - 1/11 @ 11:00 PM CT - SchoolMessenger Presence
Incident Report for SchoolMessenger
Resolved
The maintenance has been reverted for now. Please visit Resource Central, linked below, for future maintenance, or visit this page for status information.
Posted Jan 14, 2019 - 08:08 CST
Update
The maintenance has been reverted for now. Please visit Resource Central, linked below, for future maintenance, or visit this page for status information.
Posted Jan 12, 2019 - 09:09 CST
Monitoring
This week on Friday, January 11th beginning at 11:00 PM CT, maintenance for the SchoolMessenger Presence platform will be performed.

During the maintenance window, while it is unlikely, small periods of interruption to service may be experienced.

To be up to date on future maintenance, please visit the Maintenance section below on this page, which links to the corresponding Maintenance notification pages for your SchoolMesenger solutions on Resource Central. You can also bookmark those Resource Central pages at any time to access them directly.

Note: If you do not currently have a Resource Central Account, users of SchoolMessenger solutions can create a free account quickly by clicking the "Sign Up" button on the page in the links below. Accounts are typically approved and accessible within 24 hours.
Posted Jan 10, 2019 - 10:18 CST
This incident affected: Presence.