INC0285793
Incident Report for SchoolMessenger
Resolved
We have resolved this incident.
Posted Jun 24, 2019 - 10:54 CDT
Monitoring
Testing is showing some improvement. Calls are being answered, however we do not have a release from the carrier indicating the issue has been resolved.
Posted Jun 24, 2019 - 10:34 CDT
Identified
Health Advocate is currently experiencing toll free numbers ringing with no answer. There is a carrier issue that is keeping the numbers from ringing through to us.
Posted Jun 24, 2019 - 09:45 CDT