Update: Presence sites
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.
Posted Oct 09, 2018 - 11:37 CDT
Monitoring
At this time, Presence sites are fully operational, but the technical team is monitoring for any changes actively.

Any changes to the status of the sites will be posted here.

Please subscribe to incidents on this page for real-time updates via email and/or SMS.
Posted Oct 04, 2018 - 16:45 CDT
Investigating
This morning, intermittent performance issues when accessing certain Presence websites began. This is being investigated, and updates will be posted on this status page.

Please subscribe to this incident on that page for real-time updates via email and/or SMS.
Posted Oct 04, 2018 - 08:27 CDT
Monitoring
At this time, Presence sites are fully operational.

Any changes to the status of the sites will be posted here.

Please subscribe to incidents on this page for real-time updates via email and/or SMS.
Posted Oct 04, 2018 - 03:18 CDT
This incident affected: Presence.