INC0226498 - Intermittent Performance Interruptions for Certain SchoolMessenger Presence Sites
Incident Report for West Notifications
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 15:01 CDT
Monitoring
As of 12:50 PM Central, SchoolMessenger Presence sites are accessible and functioning as expected.

Technical teams continue to closely monitor the situation. Any status changes will be posted here.

Please subscribe to this incident via email for updates, and/or via SMS for resolution notifications.
Posted 2 months ago. Apr 12, 2019 - 13:48 CDT
Investigating
This morning, intermittent performance interruptions began for a certain few SchoolMessenger Presence sites. For the sites affected, the sites may load slowly or unusually.

Technical teams were immediately alerted and are actively troubleshooting the incident. Updates will be posted here as they occur.

Please subscribe to this incident via email for real-time updates, and/or via SMS for resolution notification.
Posted 2 months ago. Apr 12, 2019 - 11:58 CDT
This incident affected: Presence.