Maintenance Notice - SchoolMessenger Presence Sites - 4/3 @ 11 PM CST - 4/4 3 AM CST
Incident Report for SchoolMessenger Solutions
Resolved
The maintenance has concluded.
Posted 18 days ago. Apr 04, 2019 - 10:30 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 11:00 PM Central on Wednesday, April 3rd, 2019, and is expected to conclude by 3:00 AM Central on Thursday, April 4th, 2019.

Users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 19 days ago. Apr 03, 2019 - 09:24 CDT
This incident affected: Presence.