INC0303295 - Certain SchoolMessenger Presence Sites Down
Incident Report for SchoolMessenger
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 14:17 CDT
Monitoring
At this time, all previously affected SchoolMessenger Presence sites that were down are accessible and functioning normally.

Technical teams are continuing to monitor the situation. Any status changes will be posted here should they occur.

Click "Subscribe to Updates" above to subscribe to incident and maintenance notifications for the products of your choice via email for all updates or via SMS for resolution notifications.
Posted Jul 15, 2019 - 13:21 CDT
Investigating
At 12:00 PM Central, certain SchoolMessenger Presence sites began to experience runtime errors when users and visitors attempt to access them.

If your site is accessible, then it is not affected by this partial outage.

Technical teams were immediately alerted and are actively troubleshooting the issue.

Updates will be posted here as they occur.

Please click "Subscribe to Updates" above to subscribe to incident and maintenance notifications for the products of your choice via email for all updates or via SMS for resolution notifications.
Posted Jul 15, 2019 - 12:24 CDT
This incident affected: Presence.