INC0114241 - Intermitent issues with selected Presence websites
Incident Report for SchoolMessenger
Resolved
This issue has been resolved. Please subscribe to incidents when they occur on this page for real-time updates via email and/or SMS.
Posted Nov 06, 2018 - 16:55 CST
Monitoring
At 10:48 AM CST, certain Presence sites began to experience intermittent performance issues.

As of 11:20 AM CST, the issues are no longer occurring. The technical teams continue to attempt to determine the issue's root cause.

The status of the sites is being monitored. Updates will be posted here if the status changes or if more information is provided.

Please subscribe to this incident for real-time updates via email and/or SMS.
Posted Nov 06, 2018 - 15:55 CST
Identified
At 10:48 AM CST, It has been reported that certain Presence sites have experienced intermittent issues. We are actively working on identifying these concerns. We will update the status page as more information is gathered.
Posted Nov 06, 2018 - 11:16 CST
This incident affected: Presence.