INC0254740 - Intermittent Accessibility for Certain SchoolMessenger Presence Sites
Incident Report for SchoolMessenger
Resolved
This incident is confirmed to have been resolved.
Posted May 15, 2019 - 18:17 CDT
Monitoring
As of 5:17 PM Central, SchoolMessenger Presence sites previously affected by the intermittent accessibility issues are now accessible and functioning normally.

Technical teams are monitoring, and any changes in status will be posted here as they may occur.

Please subscribe to incident and maintenance notifications using the "Subscribe to Updates" button above via email for all updates and/or via SMS for resolution notification.
Posted May 15, 2019 - 17:40 CDT
Investigating
At this time, certain SchoolMessenger Presence sites are experiencing intermittent accessibility issues. Technical teams were immediately alerted and are actively investigating the issue.

Updates will be posted here as they occur.

Please subscribe to incidents using the "Subscribe to Updates" button above via email for all updates or via SMS for resolution notification.
Posted May 15, 2019 - 17:00 CDT
This incident affected: Presence.