Degraded Email Delivery (Resolved; Steps to Re-Send) - SchoolMessenger Communicate Email Function
Incident Report for SchoolMessenger
Resolved
The issue with the email system was resolved.
Posted Oct 18, 2018 - 20:00 CDT
Monitoring
This afternoon from aproximately 2:06 PM CT until 2:54 PM CT, certain email broadcasts sent from SchoolMessenger Communicate may have experienced delays in reaching their destination. All other delivery channels were operational. The issue is now resolved as of 2:54 PM CT. If you have sent an email broadcast that returned a result of "Unsent" for the majority of your email recipients, it may be advisable to copy and resend the broadcast. If the broadcast contained mixed destinations (phone, SMS) in addition to the email, you may wish to recreate the broadcast and send only to email.
Posted Oct 18, 2018 - 16:33 CDT
This incident affected: Communicate (Email delivery).