Maintenance Notice - SchoolMessenger Presence Sites - 4/11 @ 11 PM CST - 4/12 @ 5 AM CST
Incident Report for West Notifications
Resolved
The maintenance has concluded.
Posted 2 months ago. Apr 12, 2019 - 08:04 CDT
Monitoring
System maintenance for SchoolMessenger Presence sites is scheduled to begin at 11:00 PM Central on Thursday, April 11th, 2019, and is expected to conclude by 5:00 AM Central on Friday, April 12th, 2019.

Users and visitors of SchoolMessenger Presence sites may experience intermittent accessibility during the maintenance window.
Posted 3 months ago. Apr 09, 2019 - 14:18 CDT
This incident affected: Presence.