Maintenance Notice - SchoolMessenger Communicate - 3/21 10 PM CST - 3/22 2 AM CST
Incident Report for SchoolMessenger Solutions
Resolved
This maintenance has been completed.
Posted about 1 month ago. Mar 22, 2019 - 14:13 CDT
Monitoring
SchoolMessenger Communicate system maintenance is scheduled to begin at 10:00 PM Central on Thursday, March 21st, 2019, and to conclude by 2:00 AM Central on Friday, March 22nd, 2019. This is for the US and Canadian instances of the platform.

During this time, users will not be able to access their SchoolMessenger Communicate account.

To be up to date on future maintenance, please visit the Maintenance section below on this page, which links to the corresponding Maintenance notification pages for your SchoolMesenger solutions on Resource Central. You can also bookmark those Resource Central pages at any time to access them directly.

Note: If you do not currently have a Resource Central Account, users of SchoolMessenger solutions can create a free account quickly by clicking the "Sign Up" button on the page in the links below. Accounts are typically approved and accessible within 24 hours.
Posted about 1 month ago. Mar 19, 2019 - 10:43 CDT
This incident affected: Communicate (Email delivery, SMS (text messaging) delivery, Phone call delivery, Social Media, SecureFile (secure document delivery), SafeArrival, SM App, User Login, SafeMail).