INC0175765 - CA-Based SafeArrival - Intermittent Functionality
Incident Report for West Notifications
Resolved
This incident has been resolved.

Subscribe to incidents as they may occur on this page via email for real-time updates or via SMS for resolution notification.
Posted 4 months ago. Feb 13, 2019 - 12:36 CST
Monitoring
At this time, Canada-based SafeArrival functionality is back to normal. Technical teams continue to monitor the situation.

Any status changes will be posted here if they occur.

Please subscribe to this incident via email for real-time updates or via SMS for resolution notification.
Posted 4 months ago. Feb 13, 2019 - 11:24 CST
Investigating
Intermittent issues with accessibility and functionality that began this morning for the Canada-based SafeArrival platform continue. Technical teams continue to actively investigating and troubleshooting the issue.

Users can safely attempt to access and use SafeArrival normally as the issues are intermittent. Parents can report SafeArrival absences via the schools' toll-free SafeArrival telephone number as a workaround in the meantime if needed.

Updates will be noted here as they occur.

Please subscribe to this incident via email for real-time updates or via SMS for resolution notification.
Posted 4 months ago. Feb 13, 2019 - 10:43 CST
This incident affected: Communicate (SafeArrival).